首页 > 转载和其他 > 升级glibc解决GLIBC_2.14 not found
2016
08-24

升级glibc解决GLIBC_2.14 not found

使用hadoop命令时候,总会遇到GLIBC_2.14 not found 如下提示,需要升级glibc的版本

在log4j里面添加加载项的debug日志

得到提示GLIBC_2.14木有找到,需要安装高版本的glibc以解决问题

1,查看现在系统的glibc版本

2,安装glibc 2.19版本

因为glibc版本问题hadoop或者adb的使用都会有遇到,记下来以供分享

最后编辑:
作者:bbotte
这个作者貌似有点懒,什么都没有留下。

留下一个回复

你的email不会被公开。